Manuale - UE

Requisiti sistema

Membr è strutturato e collaudato per funzionare nelle seguenti condizioni e sui seguenti browser Web. Potrebbe funzionare su altri browser e dispositivi che non sono elencati, tuttavia questi non saranno ufficialmente supportati.

Requisiti Internet

  • Meno di 5Mbps

  • Più di 1,4 Mbps

  • Idealmente, Internet dovrebbe essere dedicato solo all'uso di Membr.

Requisiti del PC

  • Sistema operativo: Windows 7 o successivo

  • Memoria: 4 Gigabyte o superiore

  • Disco rigido: 500 Gigabyte o superiore

  • Grafica: integrata, non è necessaria quella dedicata

  • CPU: Intel i3 o versione successiva/AMD A6 o successiva

Requisiti del MAC

  • RAM installata: 4 Gigabyte

  • Processore: Serie Intel Core i3

  • Sistema operativo: min OSX 10.8 (Mavericks)

Prodotto per la Gestione Degli Abbonati (Accesso del Personale)

Apple

  • Versione IOS da 12 in su

Android

  • Versione da 8.0 in su

Dispositivo tablet con una larghezza dello schermo di almeno 10 pollici.

Area Membri (Accesso Dell'utente)

Apple

  • Versione IOS da 12 in su

Android

  • Versione da 8.0 in su

Dispositivo mobile o tablet (senza larghezza minima dello schermo)

Browser Supportati

  • Microsoft Edge - ultima versione

  • Firefox - ultima versione

  • Chrome - ultima versione

  • Safari - ultima versione

Le versioni precedenti dei browser potrebbero anche funzionare, ma non possiamo garantire che tutte le loro caratteristiche funzionino come dovrebbero, quindi i browser dovrebbero sempre essere controllati e aggiornati alla versione più recente.

Se scopri che stai utilizzando un browser obsoleto, allora puoi aggiornarlo utilizzando il collegamento qui.